• Announcements

    • Eightball

      Forum Closing   02/15/2017

      We are going to close the forum March 12th since our InfoAve News site has all the basics provided by the forum.  Coudeight InfoAve News is at http://www.thundercloud.net/infoave/new/  Please bookmark this page.   You can post on any of the topics, and if you have a question you can use the support forms located there.  Thank you, and if you have any questions, please email us via the contact us form:  http://www.thundercloud.net/infoave/new/contact-cloudeight/ Thank you Darcy and TC, Cloudeight http://thundercloud.net
    • Eightball

      Cloudeight Infoave News Site   02/15/2017

      Cloudeight Infoave News Site is located at http://www.thundercloud.net/infoave/new/  
Sign in to follow this  
Followers 0
mawdyki

Windows Live Mail

4 posts in this topic

I have had my computer upgraded from Vista to Windows7 by a professional. However when I open an email and then want to follow a link to a web page it will not open. Sometimes other things I want to view comes up with Microsoft Word as a read only file. Any suggestions please. Thanks.

Share this post


Link to post
Share on other sites

Probably incorrect file-association. I suggest you a) set your default Programs by going to Start, then up to Default Programs, set your default programs, click on left side onto those that you want to be defaults and then click on 'set this program to default'.

Go back to Default Programs, down to 'Set program access....' click on arrow next to custom again, and, once more, choose those that you want to be the default programs...don't pay any mind to 'use my current...', which is not always correct. In each group put check-mark into your choice and then click on OK etc.and close when defaults have finished setting themselves.

Also b) when you have file that you want to be opened by a certain program, right click on that file and then browse to the program of your choice; either check-mark to always open same files with chosen program or let only that one file use the particular program. Your choice, as always.

Let us know, please, if this suggestion helped. :)

Share this post


Link to post
Share on other sites

Probably incorrect file-association. I suggest you a) set your default Programs by going to Start, then up to Default Programs, set your default programs, click on left side onto those that you want to be defaults and then click on 'set this program to default'.

Go back to Default Programs, down to 'Set program access....' click on arrow next to custom again, and, once more, choose those that you want to be the default programs...don't pay any mind to 'use my current...', which is not always correct. In each group put check-mark into your choice and then click on OK etc.and close when defaults have finished setting themselves.

Also b) when you have file that you want to be opened by a certain program, right click on that file and then browse to the program of your choice; either check-mark to always open same files with chosen program or let only that one file use the particular program. Your choice, as always.

Let us know, please, if this suggestion helped. :)

Thanks for that. It has worked. Much appreciated.

Share this post


Link to post
Share on other sites

Probably incorrect file-association. I suggest you a) set your default Programs by going to Start, then up to Default Programs, set your default programs, click on left side onto those that you want to be defaults and then click on 'set this program to default'.

Go back to Default Programs, down to 'Set program access....' click on arrow next to custom again, and, once more, choose those that you want to be the default programs...don't pay any mind to 'use my current...', which is not always correct. In each group put check-mark into your choice and then click on OK etc.and close when defaults have finished setting themselves.

Also b) when you have file that you want to be opened by a certain program, right click on that file and then browse to the program of your choice; either check-mark to always open same files with chosen program or let only that one file use the particular program. Your choice, as always.

Let us know, please, if this suggestion helped. :)

Yes it has worked. Thanks for that, much appreciated.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Loading...
Sign in to follow this  
Followers 0